Re: Error when compiling Wifi-Bluetooth in Release 2.22


Thomas Westerhoff
 

The good news:
The latest Wifi Addon (github checkout this morning) works with the Onstep 3.13c on my Teensy3.6.

The bad news:
I'm going out of my mind. As I said I checked out the latest code version of Github (master) this morning and now I can't compile OnStep (Teensy3.6 MaxPCB2) at all. The Arduino IDE (1.8.10) claims the Align.h file is not there, but it is there in the editor as well as in the directory, as you can see. I'm beginning to hate the Arduino IDE.


--
Thomas Westerhoff
Kirchheim Observatory /Germany
http://sternwarte-kirchheim.de/

Join main@onstep.groups.io to automatically receive all group messages.