Re: Where to put the "resolution"? Pulleys, motors, drivers.. ?


GuitsBoy
 

I'm running some 65 oz in 2.0A 400 step motors (KL17H248-20-4A) in my heavy old LXD650 mount.  They seem to run just fine on LV2987s at .60 vref (1.2A).  They actually ran fine at 1.0A, but I upped the current because I run some heavy imaging rigs, and the drivers are still cool to the touch.  They didnt get warm until 1.3-1.4 amp, and then get smoking hot very quickly, so be careful.  The drivers may have reduced life running at 1.2A, but they're cheap, and I have extras on hand.  So far I have not had any problems pushing them hard, and the mount guides very well when conditions permit.

I also tried some S109s thinking they would handle the higher current better.  I found them to be jittery and noisy no matter where the vref was set.  I was not impressed at all, and very quickly returned to the LV8729s.

If you have the stuff ordered already, why not give it a try?  IMO the LV8729s are cheap enough not to worry about if you cant use 'em.



On 4/7/2021 4:40 PM, Pedro Miguel Barbosa Moutinho Nunes dos Reis wrote:
On Wed, Apr 7, 2021 at 08:39 PM, Khalid Baheyeldin wrote:
You are much better using TMC5160, TMC2130 or LV8729 (depending on your motor current, and board you are using).
OK, Got it about the 8825.

Regarding motor current, is that an issue using 2.5A motors with the 2130? Or limiting the current on the driver is enough? 
I bought some 400 step motors just now realized that they are 2.4A

Join main@onstep.groups.io to automatically receive all group messages.