Re: Question on Interfaces to OnStep


Mike Ahner
 

On Sun, May 16, 2021 at 03:43 PM, Mike Ahner wrote:
Just a thought, you may want to check the Wiki for the correct version of the IDE used to flash the Wemos. If you have the wrong version, I think it has problems with connections.
Wiki is here: main@onstep.groups.io | Wiki

Note:

  • If you are not using encoders connected to your WiFi module, then you must only use versions 2.6.2, 2.5.2, or 2.4.2. All other versions are known to cause various problems, so avoid them completely.
  • If you are using encoders, it is recommended that you use version 2.4.2 only.
-Mike

Join main@onstep.groups.io to automatically receive all group messages.