Date   
RA axis move too little when aligning to 1 star By Nino Garcia · #44139 ·
RA axis move too little when aligning to 1 star By Nino Garcia · #44078 ·
RA axis not returning home position (frst tests) By Nino Garcia · #44075 ·
RA axis not returning home position (frst tests) By Nino Garcia · #44074 ·
RA axis not returning home position (frst tests) By Nino Garcia · #44072 ·
RA axis not returning home position (frst tests) By Nino Garcia · #44070 ·
RA axis not returning home position (frst tests) By Nino Garcia · #44068 · Edited
RA axis not returning home position (frst tests) By Nino Garcia · #44053 ·
Steppers not working correcty (ESP32 Wemos D1 R3 + CNC V3) By Nino Garcia · #40702 ·
Testing OnStep with ASCOM - Unable to change to unparked status By Nino Garcia · #40665 ·
Testing OnStep with ASCOM - Unable to change to unparked status By Nino Garcia · #40649 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40464 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40463 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40225 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40224 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40223 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40204 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40179 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #40119 ·
Pulley ratio (same ratio with different pulley combinations) By Nino Garcia · #39991 ·
1 - 20 of 29