Swapping Axis 1 and Focusser on FysETC S6 V2 (X is damaged it seems) #fysetc #S6 #configuration


Hi there, 

i received a second Fysetc S6 V2 board today, wanting to replicate my first build with 5160 drivers. Everything went fine till i tried to turn the motors for the first time.
Y axis (axis 2) on the board works fine, X axis (Axis 1) does nothing at all, no hold current nada. 
- Tried so far: Swapping leads to steppers, leads are fine also checked them on my second driver
- Swapping drivers: Tried 4 of them now, X always the one that does nothing
- Measure pins to stepper to the stepper driver, has continuity
- check if enable etc get to the microcontroller, also seems fine. 
- Build / config is the same as for my working controller so that should be fine

So i am assuming i have a DOA board, which kind of sucks. 

My plan now was to swap the AXIS1 and the focuser 2 outputs since i don't use that port anyway, and check if that works. But i cant for the life of me figure out how the pin mapping works. 
Is there anyone with more knowledge about the fysetc S6 V2 mapping that is willing to help me out? I have looked at it for more then an hour and am afraid to ruin even more :) 



I solved my problem by cutting the enable pin of the axis1 driver and jumping it to axis2. Enable pin on Axis 1 was stuck high.