I can´t flash the wemos esp32 #EQ5 #error #wemos #esp32


manadhion@...
 

HI.
I would like to build a goto for my EQ5.

I buyed a Wemos ESP32 Dev Module and would like to flash this with the OneStep file and my config.h

Everytime i try to compilate this in Arduino IDE i get a exit status failure (See the pic) and i don´t know what is wrong. 
Can everybody help me?

Thank you



Dave Schwartz
 

Its very hard to make out the text from an image - in future, use the 'Copy error messages' button above the output area to paste the text directly in your email.

Your error messages say something about 'Tone'. I don't use the ESP32 controller but what I remember from previous discussions is that the maintainers of the ESP32 board manager have implemented their own 'Tone' method which conflicts with the one Howard has had for a very long time in OnStep. You are probably using the latest version of the board manager (2.0.2 or 2.0.3). Reinstall version 2.0.0 - it doesn't have this conflict (of a few other introduced problems).

On 2022-05-15 6:14 a.m., manadhion via groups.io wrote:
HI.
I would like to build a goto for my EQ5.

I buyed a Wemos ESP32 Dev Module and would like to flash this with the OneStep file and my config.h

Everytime i try to compilate this in Arduino IDE i get a exit status failure (See the pic) and i don´t know what is wrong.
Can everybody help me?

Thank you



manadhion@...
 

Oh sorry, I will remember it.

Thank you so much, now it works. I'm so happy 😊


George Cushing
 

Also you can't enable tone and status LED simultaneously.