First Light


JoAnn
 

0 degrees F and windy but froze my butt off anyway to try the new mount. 
I don't have a polar scope so my polar alignment is WAY off. Pay no attention to the star trailing. Was too cold to do my normal PA methods. 
Just did a 1 star alignment on Betelgeuse. Was WAY off due to PA issue but centered it up. I was using a DSLR and a 300mm lens, no scope. GOTO to m42 , nearly perfect. Was fully in field of view, just a tad high. GOTO to M81, BAM right there, just a little low.
WiFi worked great. OnStep App worked great. Had to call it after that, my feet were frozen. 
I do have an issue though and I think it is the motors. Will do more investigation this weekend. Every frame (30 seconds long) has bumps in it or jerky motion. I noticed the motors "sticking" every 15 or so seconds. Not sure if I need more voltage or less. They ran smooth at high speed, just the tracking speed is an issue. Maybe it is my worm, IDK but will take motors off mount and see. 
Anyway I am in love with this GOTO! It is my first GOTO mount and my astro-photography has just opened up all kinds of new worlds. 
This is just 30 X 30 seconds with a Nikon D5300 and a 300mm f4 lens. 


Khalid Baheyeldin
 

Great image! More so when one knows it is your first GOTO.

What is your worm seconds per rotation?

Try to find out somewhere in your gear train (i.e. from motor to transfer gear to worm gear) anything with a 15 seconds period. It could be a notch on a gear.

If the motors are identical, swap them and see if the problem persists. That would eliminate the specific RA (Alt) motor
as being the reason.


John Scherer
 

Wow, what a great image! I can’t wait to get this system working on my G11!

John Scherer • San Diego CA • 619-354-4142


JoAnn
 

Now that I think about it, I noticed the motors sticking before I attached the belts. I wonder if I am not giving enough voltage from the tmc2100's. I bought 2 amp motors and I can't crank up the drivers high enough. I'll play with them tomorrow. 


Chris Vaughan
 

Nicely done JoAnn


Colin Matthews
 

Brilliant, well done JoAnn. I have a similar camera setup and would be really pleased with a first result like this. Just need to finish the OnStep build....

0 degrees farenheit is very cold, over here we find 0 degrees Centigrade is cold.


On Sat, 3 Feb 2018 at 09:50, Chris Vaughan <chrisv712@...> wrote:
Nicely done JoAnn


Pedro Fernandes
 

Hi JoAnn,
What a beautiful photograph. After all the fighting with that little solder bridge, this is a big prize. The 3-star setting promises to be even better.
I look forward to reaching this stage. I still lack some equipment.
Congratulations
Pedro


Howard Dutton
 

I admire your dedication that's a pretty good result for first light!

About the 15 second problem... you have CG5 mount which has 144 tooth worm/wheels but what other reduction gears/timing-pulleys?


JoAnn
 

I have a 20 tooth on the motor and 40 tooth on the worm. I wish I had gone with 60 tooth and maybe I will try to get a couple. When I was ordering, I was worried that the bigger pulley would not fit. 
My RA motor runs at 10.7 steps per second. 
My motors are 2.2V I think
  • 45Ncm(63.7oz.in) holding torque
  • NEMA 17 bipolar 1.65"x1.65"x1.57" 4-wire
  • 1.8 deg. step angle(200 steps/rev)
  • Rated current 2A & resistance 1.1ohms
Power supply: 

2V DC, 3A Max, 36 Watt Max Power jack is for 12V too 5 amp
Drivers are 2100's x16 chop cycle
I'll have to check the Vref but think it is somewhere are .8 they get hot but not too hot, I can keep my finger on the heatsink. 
The motor only does this when running at such low speed. Was doing this when unattached to the scope. 
I am willing to buy a different motor if one is recommended. 


Howard Dutton
 

A 400 step motor would be a much better choice...

I use these on my G11:
https://catalog.orientalmotor.com/item/2-phase-bipolar-stepper-motors/42mm-pkp-series-2-phase-bipolar-stepper-motors/pkp244md08a-l

I've never had a TMC2100 on them but they run great on the TMC2130.  These are 0.85A 59oz-in.  I run them at 24VDC.


JoAnn
 

video of shuddering  

So here is a video of the RA motor running at normal tracking speed. The Dec is the same maybe slightly less shuddering. Adding more Vref on the driver seems to help a tad but I can't go more than .75 - .8 v without overheating. When I use the hand controller to speed up by the lowest amount, it is much smoother. So I wonder if the easiest solution is to move from 2-1 GR to 3-1 simply by replacing the 40 tooth pulley with a 60 tooth one. That will give me 1.5X faster speed at the motor. 
Is that the as the slowest guide speed on the app? Or is the slowest guide speed 2X? 
I also need to put the motor back on and see if there is a tight spot on the worm mesh. I felt it on the stock set up but think it was the spur gears poorly meshing. I have belts now. 


Howard Dutton
 

Slowest guide speed in Android app is 0.5x so that gets added (or subtracted from) 1x normal tracking.  Going west is 1.5x  Going east is 0.5x

How are tmc2100s setup?  Did u test spreadCycle and stealthChop?


JoAnn
 

Stealth chop, because it was easy. Did some testing tonight. My laser pointer/finder dies so I was trying to star align blind using a DSLR. Was not happening. I had a really good polar alignment so I just did some long exposure testing. Over near Orion, I was getting crap for tracking (it seemed) except for 1 perfect 45 second image. Could not repeat. Now I am thinking the mount is actually tracking quite well. More user error on my part as far as set up. I need to review my balance/counterbalance. Also I think the trailing is more due to flexure in how my DSLR is attached. I moved to a target that was less stressful on the set up and got great tracking up to 75 seconds. 
I did swap the motors as the dec motor seemed a little more smooth, could have been my imagination. 
I think I will get some 60 tooth pulleys. It is an easy switch and cheap and will run without the jitters. 


Howard Dutton
 

Additional reduction, given the 200 step motors, is a good idea since your StepsPerDegree is on the low side.
Star trails from other than RA tracking effects tend to NOT be isolated to the RA direction across your image and that helps to diagnose what's going on.


JoAnn
 

ordering now from China. 
Question: my mount does not have native support for autoguiding. It is an old version of the CG5, the oldest actually. I ended up buying the wrong RJ12 (vertical instead of Horizontal) Si I have not soldered in yet. Can I still use ST4 for guiding. Do I just need a camera that has an ST4 port and that goes into OnStep? Then the USB from Onstep communicates with PC then the PC send the correction back to OnStep? 


Howard Dutton
 


On Sun, Feb 4, 2018 at 07:49 am, JoAnn wrote:
Can I still use ST4 for guiding. Do I just need a camera that has an ST4 port and that goes into OnStep?
Once you have the RJ12 jack soldered in you can use a camera with ST4 interface to guide.

Then the USB from Onstep communicates with PC then the PC send the correction back to OnStep? 
There are two ways to guide here:
  • A device (camera) with ST4 port can be attached to OnStep's ST4 port.  Often guide software on a PC (PHD2) will connect to the camera, recognize that it has an ST4 port, and send guide information to the camera.  This then gets passed along to OnStep to make the corrections happen.
  • The guide software (PHD2) can also connect to OnStep's ASCOM driver and send guide information directly to OnStep.


JoAnn
 
Edited



flickr link to hi rez
Second light :) 
I changed the dovetail situation for my camera and had much less flex. Also, made sure to balance east heavy. I am very new to imaging with a GEM. All of my stuff has been done with a star tracker before this. Was able to get 45 second exposures unguided on a better than rough PA but not a precise PA. I had none of the jerky motion I had before. Tracked for 3 hours like a champ. Only issue was it did not return to home after it hit meridian, I tried to return via app several times but the motors would just turn a little the give up, both RA and DEC. Manually returned and did a goto back to target. This is why there are some stacking artifacts in the top of the image. 
Pretty nice I'd say for an old crappy mount with new brains :)

Pleiades with comet c/2016 r2 panstarrs

Took better flats and darks, Used Gradient Xterminator and only edit in PS/LR. Still have the stacking artifact up top, cropped the side one out.

Imaging telescope or lens: Nikon 300mm f/4 AF-s nikon 300mm AF-S f4

Imaging camera: Nikon D5300

Mount: Celestron CG5

Software: Adobe Lightroom CC, ProDigital Software Astronomy Tools Actions Set, Sequator global Sequator 1.4a, Photoshop CC 2017

Resolution: 5867x3911

Dates: Feb. 5, 2018

Frames: 158x45" ISO400

Integration: 2.0 hours

Darks: ~30

Flats: ~20

Avg. Moon age: 20.08 days

Avg. Moon phase: 71.34%

Bortle Dark-Sky Scale: 4.00

Astrometry.net job: 1918935

Locations: Home, Limington, Maine, United States


Khalid Baheyeldin
 

JoAnn,

This is simply stunning!

I wish I had anything near Bortle 4 over here, or at least the clouds would let up a bit ...

OnStep is sure worth the effort put into it.

Keep on imaging ...


Pedro Fernandes
 

JoAnn,
I'm amazed at the quality of the photos you've got.
I have seen this quality but obtained with special high quality cameras with elaborate autoguiding systems.
I'm looking forward to trying to get results like these.
Great courage to face negative temperatures. Around here we have 5ºC (41F), but with cloudy sky.
Congratulations one more time

Pedro


Howard Dutton
 
Edited

On Tue, Feb 6, 2018 at 06:41 pm, JoAnn wrote:
Only issue was it did not return to home after it hit meridian, I tried to return via app several times but the motors would just turn a little the give up, both RA and DEC.
A very nice image JoAnn.

I assume by the description given (and Declination) that OnStep ran into the Meridian Limit and disabled tracking.  Your attempt to go Home might have worked but probably hit the Overhead Limit (it was between your location and where the goto was going) and was stopped again (and again, again, etc.)  With just a camera and no real chance of hitting the tripod (I think) you could change the OL to 90 and avoid this.  In these situations using the guide controls [E] (and a very fast rate) to move away from the limit first (then manually re-enabling tracking) can help.  Keep in mind that Sky Planetarium and/or the website will tell you what the last error was to give you some idea of what's going on.