Topics

Losmandy GM8 mount pionting in wrong direction. E/W are switched.

Pawelbielawski@...
 

Hi, I'm Paweł. I’m new here and really need some advise, and sorry for my English. I don’t use it to often and it get rusty ;)

I have Losmand GM8 mount with Instein OnStep kit. I've it for few days and last night was nice so i decided to test it. I noticed problem with GoTo, but start from begining.  I done my polar aligment. In OnStep app I set location with GPS current position and date/time. My scope was line up with polar scope in mount and was facing NCP so I assume that it was proper "home position". I reseted home position. Next I chose 1 star aligment and set it to Vega, one of the brighest star on NE sky that night, and mount start to go in position but it went towards Castor and Polux. It looks like W and E directions are switched. It went good in N/S because i tried different stars on N and S sky but every single time it went on E insted of W direction and vice versa.

Please help my fix that issue. I found one similar topic and try some of adviced from it but with no results.

 

Thx Paweł

Darek
 

Hi Pawel
Switch motor direction in OnStep config file (using Arduino IDE) for the axis you mentioned and it should fix the problem

Good luck
Darek

On 22 May 2020, at 18:53, Pawelbielawski@... wrote:



Hi, I'm Paweł. I’m new here and really need some advise, and sorry for my English. I don’t use it to often and it get rusty ;)

I have Losmand GM8 mount with Instein OnStep kit. I've it for few days and last night was nice so i decided to test it. I noticed problem with GoTo, but start from begining.  I done my polar aligment. In OnStep app I set location with GPS current position and date/time. My scope was line up with polar scope in mount and was facing NCP so I assume that it was proper "home position". I reseted home position. Next I chose 1 star aligment and set it to Vega, one of the brighest star on NE sky that night, and mount start to go in position but it went towards Castor and Polux. It looks like W and E directions are switched. It went good in N/S because i tried different stars on N and S sky but every single time it went on E insted of W direction and vice versa.

Please help my fix that issue. I found one similar topic and try some of adviced from it but with no results.

 

Thx Paweł

bIackhawx .
 

Либо в прошивке реверс включи на нужную ось, либо полярность двигателя поменяй. Такое очень часто бывает когда новую систему собрал:)